Toolmaker Produkt-Dokumentation
TIM - Fehlersuche und -behebung
Inhaltsübersicht
Bibliotheken und Verzeichnisse für TIM
- TMSTIM
- TMSTIMDTA
Fehlersuche und -behebung auf IBM i
Version feststellen
IBM i-Version
GO LICPGM
, Auswahl 10, Taste F11
TIM Version
GO TIM
Auswahl 1 - Die Versionsnummer steht am unteren linken Rand es Bildschirms
Start/Stop -Befehle
GO TIM
- Auswahl 26. Subsystem TIM starten
- Auswahl 27. Subsystem TIM beenden
Subsystem und Jobs
SBS-TMSTIM
Jobs
- TIMEXCORD - nur vorhanden, wenn eine Order aktiv ausgeführt wird
- TIMCTL
- TIMMONIFS
- TIMTRCIFS
Logs/Protokolle/Dumps
Protokoll-Dateien
GO TIM
- Auswahl 10. FTP Transfer Logdatei anzeigen
- Auswahl 11. Logdatei Install.-Meldungen anz.
Hotline-Fälle
"Manueller" Download von Dateien bringt "Hieroglyphen"
Zusammenfassung:
TIM hat keinen FTP-Zugriff und erstellt die README-Download-Datei.
Man öffnet diese, aber der Klick auf eines der links bringt nur eine Browser-Seite mit Hieroglyphen.
Lösung:
Rechtsklick auf das Link und
- Ziel speichern unter… (Firefox, IE)
- Link speichern unter .. (Chrome)
Installation eines Produktes via TIM geht nicht weiter
2019-12-06
Problem
Der Status ändert sich Status über lange Zeit nicht, er bleibt "Downloding".
Die Dateien INST_DIRMAIL_055000.SAV und INST_WOPIXX_023400.SAV sind bereits im Install-Verzeichnis (die Dateinamen sind nur Beispiele!)
Hinweise F10: Andere Produkte, Komponenten oder Versionen sind erforderlich.
Status: WOPIXX 01 RUN... sowie DIRMAIL 01 RUN...
Ursache
Vermutlich instabile Leitung
Lösung
Aufräumen und die Downloads über den PC holen
- TIM-Subsystem beenden (Aw. 27)
- CHANGE_ORDER - Orderstatus auf Hld setzen
- REMOVE_ORDER - alle Orders löschen
- die SAVFs manuell via Windows-Download holen → IFS: /TMSTIM/input stellen
- TIM-Subsystem starten (Aw. 26)